Need Help?

2013 Chevrolet Malibu ECO w/1SA 4dr Sedan

2013 Chevrolet Malibu
Trim Info:
Front Wheel Drive, Sedan, Midsize Cars
25 mpg city / 37 mpg hwy
Other Trims
Do you own this car?
Estimated Mileage
 Miles
Enter current mileage for most
accurate info about this vehicle


Track Your Service Records
Get Recall Alerts
Get Updated Value Estimates on Your Car.

back to question list

Ask the Community

Ask Our Auto Mechanics


January 6, 2013, 2:26 pm

Jess M
 

Question: 1999 Chevy Malibu dies just before reaching operating temperature.

I am having a problem with my car dieing just before it reaches operating temperature. It starts better on cold days. Once I drive it the almost exactly the same distance from my house it will die. Just before reaching operating temp. On warmer days the problem is worse. The tack starts bouncing and it chugs out. Some times it just dies with no tack bounce. Once started again it runs fine the rest of the day this only happens after it sits all night and I try to start it the next morning. I have replaced these parts on it. Idle air control valve replaced twice, EVAP canister, purge valve solenoid, fuel pump ( a year old), battery (a year old), water pump, vent valve solenoid, fuel tank pressure sensor replaced twice, brake line on front, AC compressor, tension pully also recently flushed and refilled radiator, recent oil change. New plugs, wires, distributers. I have had several mechanics try to fix this and no shop has been able to. They just keep having me replace part after part and it is getting costly. Your assistance would be appreciated greatly. After I replaced the idle air control valve the last time the check engine light went out and it seemed to be running fine and it would start better to not turning over so many times but the plug on the valve came undone so I plugged it back in and this problem started all over again, the engine light came back on and it has not been able to be fixed again.


January 8, 2013, 1:36 pm

Tyler O
Expert Mechanic

Sounds like you are loosing spark (tach bouncing)

Replace ignitors and coils


0/1 users found this helpful.

January 9, 2013, 5:07 pm

Jess M
 

I replaced the distributor coil and ignitor. The auto parts place said it is one unit built together and I had to buy 3 of them my car has that many. Also replaced the charcoal canister and gas cap twice.The check engine light is on with a code for 0455 but we have replaced everything in parts for that code. Also when we put gas in the car it will not stay running for several minutes afterwards. We have to sit with it reved up to 2000 RPMs for about 5 minutes then it will stay running to drive. I was wondering about a faulty ignition module(reason being upon heating it changes the electrical properties of the module causing the car to die explaining why it runs and is easier to start on cold days)
My second idea is possibly a faulty alternator?(my idea here is that sitting over night causes the alternator to drain just enough that when I drive the next day it dies in approximately the same distance from my house do to the amount of times I put on the brakes first thing in the morning and the car has not had enough time to recharge the battery fully) This may explain why it runs better the longer I drive it giving the alternator a chance to get the battery charged to handle the load. I can not think of how this one would cause it not to start after putting gas in it though but perhaps that is a seperate problem from a pinched hose or line underneath I just have not detectedas all the other parts have been replaced but lines. Your thoughts are appreciated thanks.


0/0 users found this helpful.

January 13, 2013, 6:01 pm

Tyler O
Expert Mechanic

Yes, the ignition control module (ignitor) could cause this. Replace it as I recommended.

It's not likely you alternator. You can check by monitoring the voltage using a voltmeter gauge.


1/1 users found this helpful.

January 21, 2013, 2:04 pm

Jess M
 

Hello, I replaced the ignitor as suggested and it made no difference. The car is still doing the exact same thing. Also I replaced my battery with brand new one and then had my alternator tested while still on the car at 2 different places. They said the start up cranking amps were a bit low but everything else was fine and said there is no need to replace it at this time. Any other suggestions as to what is going on? Thank you for your time.


0/0 users found this helpful.

February 10, 2013, 4:15 pm

Tyler O
Expert Mechanic

Probably a wiring issue or maybe a main relay not staying latched? This is a bit tricky


0/0 users found this helpful.

1 2 
Ask our panel of certified auto mechanics a question. We pay for their advice so you don't have to



My Auto Score

See the free AutoCheck score

Meet The Experts
Kim Perrin
Kim Perrin is our resident mechanic here at DriverSide. Kim worked as…
Tyler Orr
Tyler Orr is an expert in German and Japanese cars and has been a mechanic …
Elizabeth Kriesten
Elizabeth Kriesten worked as an automotive technician for several years at Dodge…
Tips on Servicing

Car Brakes: How Do You Know When to Change Them?

By Zach Bowman For those who suffer a daily commute through heavy traffic, your vehicle's braking system can bring thousands of pounds of metal, plastic and empty Starbucks cups to a stop hundreds of times before you get to work. It goes without saying that these pieces wear out, but they do so slowly, meaning you may not notice they need attention until ...

Read more…