Need Help?

2002 Oldsmobile Alero GL1 4dr Sedan

2002 Oldsmobile Alero
Trim Info:
Front Wheel Drive, 4 Door Sedan, Compact
24 mpg city / 32 mpg hwy
Other Trims
Do you own this car?
Estimated Mileage
 Miles
Enter current mileage for most
accurate info about this vehicle


Track Your Service Records
Get Recall Alerts
Get Updated Value Estimates on Your Car.
back to question list

Ask the Community

Ask Our Auto Mechanics


October 28, 2012, 1:58 pm

Frank C
 

Question: Please Help Alero Timing Chain

I appreciate any help someone could give me, if you could email me at fcid@roadrunner.com I can send you some pictures of the work I did to the timing chain.

My wife was driving and the car just quit, after doing alot of research and testing I found it was the timing chain, so I took everything apart - The valve cover and down below to expose the timing chain.

Went and bought a new chain, the tensioners looked good. I took the one cam off (Exaust - the one towards the back of the engine on the ecotec to position the mark EXAUST with the link on the chain. The other one I just turned to bolt with the wrench to line it up. Not sure if I was supposed to turn the cams like that with the wrench, didn't feel any resistance.

Then I went down below and lined up the red dot on the camshaft gear with the mark on the chain. Everything looked good to me. The INT and EXST marks on top were right on and below was right from the instructions.

I put everything back together, the chain was not easy to get in, the instructions didn't say anything about the allen wrench cap in the head that exposes the from tensioner in order to get that out, but I did it and got the chain in.

Then after putting everything together I tried to start it and it did the same exact thing as before, the starter spins , i believe the chain broke again.

I've read about intereference engines, what should I do now? if I take the valve cover off again how can I test to see if the lifters are damaged from looking and did I do something wrong by taking the cam off to align it? is there something I should be looking at to reset the cams if you don't know where the cams were and the timing is totally wacked?

Why would it break a brand new chain right off the bat? your help is appreciated.

Frank
fcid@roadrunner.com


November 2, 2012, 11:13 pm

Richard W
Expert Mechanic

You timmed the egine wrong. Have seen it before. Sounds like you are doing it right. There could be something wrong with the engine. Try to spin it over by han. If you can not then you will have to replace the engine.


0/0 users found this helpful.

Ask our panel of certified auto mechanics a question. We pay for their advice so you don't have to



My Auto Score

See the free AutoCheck score

Meet The Experts
Kim Perrin
Kim Perrin is our resident mechanic here at DriverSide. Kim worked as…
Tyler Orr
Tyler Orr is an expert in German and Japanese cars and has been a mechanic …
Elizabeth Kriesten
Elizabeth Kriesten worked as an automotive technician for several years at Dodge…
Tips on Servicing

Car Brakes: How Do You Know When to Change Them?

By Zach Bowman For those who suffer a daily commute through heavy traffic, your vehicle's braking system can bring thousands of pounds of metal, plastic and empty Starbucks cups to a stop hundreds of times before you get to work. It goes without saying that these pieces wear out, but they do so slowly, meaning you may not notice they need attention until ...

Read more…